How can we improve OWA for iPhone/iPad?

Tell us how to resolve the "you need to reset OWA" error

I’ve been using your OWA for Android (pre-release) app for about a year with stellar results. Last weekend, however, I updated all of my PlayStore apps, and now the OWA app will not let me access email. There is no comparison between the OWA app and the Microsoft Outlook app, so I rely heavily on OWA and need to get it going again. I have uninstalled, cleared cache and reinstalled OWA app numerous times to no avail. Each time it seems to connect to outlook.office365.com and then tries to connect to my mailbox but fails. The error says “you need to reset OWA.”

Any ideas how to resolve this?

134 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • sso
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    23 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • sso
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Still no official fix outside of stop using/updating Chrome? Would be nice to know if there's even a fix planned?

      • Anonymous commented  ·   ·  Flag as inappropriate

        YES! if you have an android phone you must follow the instuctions below and go to settings/apps/disable chrome and Android system webview to make OWA work.
        Thanks for this post!

      • Anonymous commented  ·   ·  Flag as inappropriate

        VL S thanks for sharing. Problem is even Google Chrome could not be opened either through my iPad or iPhone. What's happening OWA??? I need to access my emails :-( Help pleasssseee

      • Prateek commented  ·   ·  Flag as inappropriate

        For me also it worked by uninstalling updates on Google Chrome and Android System Webview (also deselect auto-updates) on 2 separate Android devices (Lenovo and Samsung)

      • Anonymous commented  ·   ·  Flag as inappropriate

        I'm having this issue on my iPhone, I do not have google chrome, just google. Any idea how I can fix this and get back to accessing my mail. Thanks

      • Phx commented  ·   ·  Flag as inappropriate

        Uninstalling Chrome, and reinstalling with "update" unchecked worked for me! Big thanks to VI S!

      • Chris commented  ·   ·  Flag as inappropriate

        Thanks VL S.
        Your instructions worked for Samsung Note 8.
        I also turned of auto-update.

      • Marijn Flapper commented  ·   ·  Flag as inappropriate

        Can confirm, this problem is caused by the recent google chrome update, by removing this update OWA wil function again until the browser once again is updated. So make sure to turn off automatic updating... Now to find the challenge to support 400 users with this problem.... G_G

      • Harry commented  ·   ·  Flag as inappropriate

        I had to downgrade both Chrome and Android System Webview and turn off automatic updates to finally get it to work again. On Google Nexus 5.

      • VL S commented  ·   ·  Flag as inappropriate

        I was able to log in again by downgrading Chrome. Posting this in case it helps anyone else. These instructions are working on a Google Nexus 6P as of the date of this post.

        1. Open Google Play Store
        2. Select My apps & games from the hamburger menu
        3. Scroll to the Google Chrome app, tap on its entry
        4. From the menu (three dots), uncheck "Auto-update"
        5. Exit Google Play Store
        6. Settings >> Apps >> select Google Chrome then press the 3 dots and select Uninstall App Updates. Click ok.

        Your Google Chrome will revert to the original version that was packaged with your OS. OWA will now sign in again.

        PLEASE MAKE OWA WORK WITH UPDATED CHROME SOON!

      • DelhiRaj commented  ·   ·  Flag as inappropriate

        Hello - anyone listening?! The playstore is full of comments from about 22 September onwards about the reset loop issue. Is this app being retired? Updated? Please share an an update.

      • EmBee commented  ·   ·  Flag as inappropriate

        This is the only app that lets me see shared folders. Now it's not working - same issue as everyone else. Working fine until about a week ago.

      • Anonymous commented  ·   ·  Flag as inappropriate

        I use this app on my phone and tablet for business email. It works on my tablet at the moment stopped working on my phone on September 21st.

        PLEASE HELP!!!

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same problem on my samsung galaxy 6. Was fine until 2 days agoo, now says to rest, i do and makes no difference. Who is responsible for answerinf this.

      • Chris commented  ·   ·  Flag as inappropriate

        Same for me. I am using a Samsung Note 8.
        OWA worked without issue on my iPhone 6.

      ← Previous 1

      Feedback and Knowledge Base