How can we improve OWA for iPhone/iPad?

Passcode required, can’t press “continue”

The app says the I need a 4 digit passcode that I will need every time I use the app. There is a “continue”button but nothing happens, I have reset, reinstalled but still the same. I did not have this problem until I updated to a new device.

54 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • sso
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Susan shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    27 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • sso
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        I have the same problem, I know my password but the ‘continue’ button doesn’t work. I have reinstalled but still the same. I can’t use this app, it doesn’t work any more.

      • Lona commented  ·   ·  Flag as inappropriate

        Can not continue to enter four digit passcode. Updated my email and afterwards the app no longer works. Please provide assistance so I may utilize on IPad for work.
        Thank you ever so much.
        Lona Mayfield

      • Hugo commented  ·   ·  Flag as inappropriate

        The app havent been updatet since two! years!!! I was suggestet by my IT people to no longer use this app...

      • Lona commented  ·   ·  Flag as inappropriate

        Unable to pass either due to page stuck on 4 digit passcode.

      • Andrew W commented  ·   ·  Flag as inappropriate

        This is really bad. I cannot install the app. I get stuck to a screen asking me to enter a passcode, but there is no window to enter it. The

      • Bill Jones commented  ·   ·  Flag as inappropriate

        This is REALLY BAD!! Microsoft has to fix ASAP!!! Can’t believe they’re taking so Long to deal with this issue. HELLO!

      • Albert commented  ·   ·  Flag as inappropriate

        I had the same issue and I solved it by setting a general passcode for my iPad.
        After them OWA has not requested to define an extra passcode

      • Anonymous commented  ·   ·  Flag as inappropriate

        I have the same problem (only on iPad), but I have noticed that continually swiping from left to right clears the passcode request and allows access to the app data.

        The "Options" tab at the bottom also sometimes overtakes the screen and pushes the top of the app offscreen. This prevents using the home, search and menu tabs.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Exactly the same issue for me. I noticed this issue after I’d updated to iOS 11. My iPhone is still on iOS 10 and works fine.

        This is killing me. Please HELP!!!!

      ← Previous 1

      Feedback and Knowledge Base