Anonymous

My feedback

  1. 21 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  OWA for Devices Suggestion Box » Mail  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    This same issue has happened to our organization, and our entire user base (2500 users) is affected. I spent hours and hours on the phone with Microsoft support, and their final conclusion is that it will NOT be fixed, as it is an issue where they stopped using the browser to produce these emojis, and instead are using a windows font that is not supported in Windows 7. They are not going to change back, and they are not going to provide a patch to Windows 7. It works in Windows 10 on edge, but obviously a lot of people, especially E level customers, are not on 10.

    This was their written synopsis that they emailed to me.

    Emoji’s Icons appear in Black and White across Outlook Web Access on Windows 7 OS only.
    This is due to the cause of windows 7 does not support SEGOE UI font style to render the Emoji’s.
    This rendering was previously associated with OWA to render and, after updates, now switched to the Operating System which supports the particular FONT STYLE.
    We already spoke and discussed with our Product Managers, and they informed, about no further updates would be released for this feature related to Windows 7 OS.
    There would be soon a Public KB releasing from Microsoft’s end for the public info.

    Anonymous supported this idea  · 

Feedback and Knowledge Base