Anonymous

My feedback

  1. 293 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    19 comments  ·  OWA for Android Pre-Release » Problem  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Had this problem on S5, now it's ok, there was no update!

    An error occurred while saving the comment
    Anonymous commented  · 

    I had this problem for awhile, now it mysteriously stopped doing it, and they did not push out an upgrade!

    Anonymous supported this idea  · 
  2. 465 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    73 comments  ·  OWA for Android Pre-Release » Problem  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    Had this problem for awhile, now it seems ok. It would go offline once per day. Had to clear data and log back in. Been fine for a few days now, go figure. 4.4.4 Kit Kat

    An error occurred while saving the comment
    Anonymous commented  · 

    On my Samsung Galaxy S5, it has been going offline about once per day, I have to clear data, restart the program, log in, then it reconnects to the server and goes online. It started doing this about a week ago. 4.4.4 (VZW), they are prepping me for the Lollipop upgrade now, makes me nervous that OWA won't work at atll!

  3. 83 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    17 comments  ·  OWA for Android Pre-Release » Problem  ·  Flag idea as inappropriate…  ·  Admin →
    Anonymous supported this idea  · 
  4. 10 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  OWA for Android Pre-Release » Problem  ·  Flag idea as inappropriate…  ·  Admin →
    An error occurred while saving the comment
    Anonymous commented  · 

    I was on the phone with Microsoft Tech Support and they COULD NOT GET THIS TO WORK! Their workaround is to add my email address to the native email client and use ActiveSync, but that only works with future entries, not existing. I am trying now to export contacts to SD card and re-import, pointing them to ActiveSync, looks like that worked.
    Fix this! Not working as advertised!
    Also Galaxy S5, 4.4.4

    Anonymous supported this idea  · 
  5. 180 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  OWA for Android Pre-Release » Feature Request  ·  Flag idea as inappropriate…  ·  Admin →
    Anonymous supported this idea  · 

Feedback and Knowledge Base